1. AC Question's Avatar
    Whenever I unlock my phone, chinese symbols pop up in a little dialouge box on the bottom of my phone, and following the chinses characters it says, "258ms/ number: 10". Any ideas what to do?
    07-10-2016 02:24 PM
  2. ShoShot's Avatar
    Looks like this is becoming pretty widespread. We have another thread with screenshots and other users having the same prob; waiting on a reply. No AV catching it at the moment

    Posted via the Android Central App
    07-10-2016 02:38 PM
  3. Bug Hunter's Avatar
    Apparently the offending app is "ES File Explorer"

    Afer I uninstalled it, these cryptic popups have gone away.
    belodion and Jeremy8000 like this.
    07-10-2016 03:24 PM
  4. ShoShot's Avatar
    Bummer, as es file explorer is a great program

    Posted via the Android Central App
    07-10-2016 03:58 PM
  5. Bug Hunter's Avatar
    I agree. Several demerits to their developers for this gaffe.
    07-10-2016 04:01 PM
  6. iongnil's Avatar
    Thank you so much for posting a solution. This was driving me crazy and I was convinced I had installed malware somehow. I was going to factory reset my phone tonight. So thank you for saving me many hours of grief and hassle.

    It's a pity ES File Explorer has become buggy as I've been using it for years and it was a great app and very useful.
    07-11-2016 08:14 AM
  7. gaamleinad's Avatar
    Thanks for this! I've has ES File Explorer for years and across several phones. I can only assume that this has to do with the newer features that scan installs and such that has been added. Does anyone have a replacement solution?
    07-11-2016 08:20 AM
  8. TTF's Avatar
    Thanks for this! I've has ES File Explorer for years and across several phones. I can only assume that this has to do with the newer features that scan installs and such that has been added. Does anyone have a replacement solution?
    File Commander is the closest I've found.
    07-11-2016 09:25 AM
  9. gaamleinad's Avatar
    I'll give it a try thanks!
    07-11-2016 09:30 AM
  10. Swamp55's Avatar
    You might also want to take a look at Solid Explorer. I find it very good.
    07-11-2016 03:49 PM
  11. philly15's Avatar
    I removed es file explorer, did not fix problem.
    07-13-2016 06:01 AM
  12. belodion's Avatar
    I removed es file explorer, did not fix problem.
    Welcome.

    Before Uninstalling, did you Clear Cache, Clear Data, and Force Stop?
    07-13-2016 07:54 AM
  13. IHatePopUps's Avatar
    Welcome.

    Before Uninstalling, did you Clear Cache, Clear Data, and Force Stop?
    Just now...after seeing your reply, I did clear cache, clear data, and force stop before I uninstalled ES...didn't work...right after I reinstalled FB App, (BTW I uninstalled FB App due to frustration on these 'Chinese Ads'.)...an Ad showed again at the bottom of my screen. Previously, some ads would cover almost my entire screen! Still looking for solution...
    belodion likes this.
    10-24-2016 10:02 AM
  14. B-osman's Avatar
    Hi guys I have the same problem. I took a screen shot. How do I post it
    12-24-2016 12:19 AM
  15. belodion's Avatar
    I don't know that a screenshot is necessary, but here's how it's done: [GUIDE] How To Post Screenshots on Android Central

    https://r.tapatalk.com/shareLink?url...0&share_type=t
    12-24-2016 05:44 AM

Similar Threads

  1. dual purpose phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2016, 04:11 AM
  2. Find hidden apps on my cell
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2016, 05:27 PM
  3. Replies: 2
    Last Post: 07-10-2016, 04:23 PM
  4. Exclamation point on my wi-fi in status bar
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2016, 03:32 PM
  5. Exclamation point on my wi-fi in status bar
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2016, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD