1. AC Question's Avatar
    Hi guys im here with a big problem i was using my wiko Lenny . And i just restarted the phone and just started playing my game. But then it said unfortunately gapps has stopped then after that android.process.acore has stopped and anything i opened it stopped working even the settings. I tried to clear the data by switching my phone off and doing the clear data thing but still nothing was erased and i cant open a single app and its really annoying. I also went to safety mode and went to setting but then also i couldn't clear the data . plz help . the
    07-10-2016 03:10 PM
  2. Rukbat's Avatar
    This is a 2012 phone in a 2016 package. I've never seen anything but negative comments about it - mostly about lack of memory causing it to stop running - the kind of problem you're having. See if you can return or sell it fast before word gets out and buy a name-brand phone. (It doesn't have to be expensive. I just bought my wife a Samsung Express 3 [under $90 new] and it works fine - in an area known for lack of signal.) Granted, it's not a Note 7, but a Suzuki isn't a Maserati either - it's just a good machine.
    07-10-2016 03:54 PM

Similar Threads

  1. Can Someone help? My LG G5 is very laggy
    By tomharperr in forum LG G5
    Replies: 8
    Last Post: 07-11-2016, 11:37 AM
  2. I made the switch.
    By Rizwan Basir in forum Samsung Galaxy S7
    Replies: 6
    Last Post: 07-11-2016, 02:23 AM
  3. Replies: 1
    Last Post: 07-10-2016, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD