1. AC Question's Avatar
    I have android 6.0 and I just updated my phone earlier this morning but I didn't surf the web so I didn't notice my problem until later in the day. My problem is that after the update my Wi-Fi connects but I get no internet. My family members have different phones and there internet works fine. My phone always says that the internet didn't accept the password even though I've retyped the password in multiple times. I would be fine with using my data connection, which works, but I only get 6 gbs a month. Can I fix this problem or do I have to wait for another update and just hope that the update will fix the problem.
    07-10-2016 06:38 PM
  2. travneal's Avatar
    I had this problem with 2 g4s on T-Mobile. Each was replaced under lg warranty. My third from them came with 6.0 on it already, and the issue is gone. It's something with the OTA the phone doesn't like is my guess. Try resetting connections in settings, you'll have to set up all wifi and Bluetooth connections again but worth a shot before replacing the device.

    Posted via the Android Central App
    07-11-2016 02:02 AM

Similar Threads

  1. where to spot it
    By You orit in forum Samsung Galaxy Tab S2
    Replies: 3
    Last Post: 07-28-2016, 12:24 PM
  2. How to turn voice ticks off
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2016, 06:26 PM
  3. Replies: 0
    Last Post: 07-10-2016, 06:15 PM
  4. how am i able to spend my 75 left on my google play card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2016, 06:06 PM
  5. Connect my Galaxy S6 to PS3
    By jttaylor1972 in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2016, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD