1. AC Question's Avatar
    Before I updated to the 6.0.1 I know for a fact that my Aux output worked in my car as well as the front (selfie camera). Ever since I updated the phone, it doesn't detect my aux cord, or any other cord for that matter. And there isn't even a Selfie capture option anymore. I've run diagnostics and they can obviously tell that the camera just doesn't even function anymore. And it just thinks that the cord is unplugged. I've done a factory reset, i've cleared the cache for my camera to no avail. I'm guessing It's just a bad phone now. I don't know what else to do but return it to T-mobile and hopefully get another phone that WORKS. I love HTC and was so stoked. This is the first time I've EVER had any software problems out of so many different htc phones and It is making me super sad, as I'm usually able to troubleshoot most problems. And I haven't seen one instance of anyone even having this problem yet, so I'm guessing I finally got a lemon....Bleh. Anyone have any advice? Thanks a lot

    Previous phones: HTC 4G, 4G Slide, HTC Amaze 4G, HTC One S, HTC One M7, Now HTC 10
    07-12-2016 02:43 AM

Similar Threads

  1. How to setup call forwarding on Nexus 7
    By rvsw in forum General News & Discussion
    Replies: 3
    Last Post: 07-17-2016, 12:23 PM
  2. How do I disable the back button to a Galaxy S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 07-12-2016, 04:12 AM
  3. I want to know about Mobile Device Management and how it works?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-12-2016, 04:09 AM
  4. "Security update required" message keeps popping up on my phone
    By Rami Saber in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 07-12-2016, 02:15 AM
  5. Can I get some help buying a smartphone with DLNA Miracast supported?
    By SuhasKSS in forum General Help and How To
    Replies: 0
    Last Post: 07-12-2016, 02:04 AM
LINK TO POST COPIED TO CLIPBOARD