1. train_wreck's Avatar
    Hello.

    I have a Galaxy S4 model SCH-I545 with Android 5.0.1. I am trying to use the "Advanced IPsec VPN Client" to connect to my Ubiquiti EdgeRouter's IPsec VPN. I am using certificate-based authentication, and have uploaded the cert/key and CA cert to the phone. I am able to successfully connect using the "Basic VPN Client". However, I am trying to use the Advanced one and am getting the following error upon trying to connect:

    "Invalid or Unsupported Own Identity".

    There is literally no information on what this error message means; if you put it in quotes on Google you get absolutely zero results on the entire internet. I know the certs are good, since they are able to be used with the Basic client and I can also use them with the Strongswan client to connect to a different router.

    So wtf does this error mean? Can provide sanitized configs if needed.
    07-12-2016 02:20 PM

Similar Threads

  1. How to install new fonts than Samsung own
    By nicemathavan in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 07-15-2016, 09:18 PM
  2. Will Android 4.4 or 4.3 run on my Polaroid S10?
    By AC Question in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 07-13-2016, 01:52 AM
  3. Replies: 0
    Last Post: 07-12-2016, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD