1. AC Question's Avatar
    I'm in possession of a Chuwi Hi8 dual-boot budget tablet since a short while, running Windows 10 and Android 5.1.
    At home, I have 3 routers: one is the modem with Wifi shut off and acts as DHCP server, the other two are configured as AP's with the same SSID, but on a different radiochannel to cover the complete area of the house.

    When I boot to Windows, my tablet seamlessly changes to the AP with the strongest signal when I walk across the house, but on Android, it keeps being connected to one of the AP's and does not change. Strange detail: when I analyze the wifi connection using Wifi Manager (via Playstore), it states is DOES change to the AP with strongest signal. BUT this seems not to be true, for loading a random website takes forever and the icon in the top of the screen indicates that de signal is poor.

    The problem is annoying: I can't take my tablet to the other side of the house because I will have a very poor connection.

    What is the cause of the problem here and how to solve?
    07-13-2016 05:04 AM

Similar Threads

  1. Replies: 9
    Last Post: 07-20-2016, 02:53 PM
  2. My htc 526 back camera is not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2016, 06:41 AM
  3. Android Auto - head unit screen is not refreshing
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2016, 04:52 AM
  4. Replies: 0
    Last Post: 07-13-2016, 04:27 AM
  5. Boot loop, wifi & "processing system not responding ?
    By erniezzy in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 07-13-2016, 03:03 AM
LINK TO POST COPIED TO CLIPBOARD