1. AC Question's Avatar
    I accidentally turned off the play store on my Samsung Galaxy S7 Edge+.
    07-16-2016 01:08 AM
  2. Jay Sacks's Avatar
    Go back into settings...application manager...locate Google play store and enable. Most likely you accidentally disabled the app.
    07-16-2016 11:25 AM
  3. mehigh101's Avatar
    Settings - Application Manager - Disabled Apps. Click on it - Enable.
    07-16-2016 11:29 AM

Similar Threads

  1. How to re enable disabled app in android marshmallow?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-13-2016, 09:51 AM
  2. Dual SIM Cards the reason why you upgrade or switched?
    By bembol in forum OnePlus 3 & 3T
    Replies: 6
    Last Post: 07-18-2016, 11:44 PM
  3. Google android apps on Chromebook
    By still1 in forum Chromebooks
    Replies: 2
    Last Post: 07-18-2016, 12:22 PM
  4. Replies: 1
    Last Post: 07-16-2016, 07:38 AM
  5. Replies: 1
    Last Post: 07-16-2016, 01:18 AM
LINK TO POST COPIED TO CLIPBOARD