1. AC Question's Avatar
    Recently did a factory restore. Since then my S5 functions like a new phone with 1 exception:

    When streaming Pandora or Spotify, 1st and sometimes second song plays, but then no sound while my phone is asleep. This is ONLY happening when connected to my bluetooth speaker. and it DOES not happen when listening to Google play music or my own music on an SD card. Keep in mind, the song is still "playing" (the "play" arrow is not visible, implying song is still playing), there is just no audio on. When i connect to an aux cable, it's all good. So it seems to be ONLY Bluetooth, Pandora and Spotify.

    I have gone to advanced settings on wifi, and made sure wifi stays connected always. (Side note: When I changed the setting in wifi to "Only when phone is plugged in, It worked!) I have restarted my phone, and removed the battery. Again, this was not the case before I did my factory restore. I have not tried uninstalling, then reinstalling Pandora and Spotify yet; the fact it is happening on both would lead me to believe this is not the problem. Please help!
    07-16-2016 03:57 PM

Similar Threads

  1. Note 3 Google play service isn't supported on your device
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-24-2016, 05:47 AM
  2. How can i activate the "rotate" function on my xperia z3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2016, 05:53 PM
  3. Replies: 1
    Last Post: 07-16-2016, 05:36 PM
  4. Screen overlay on Samsung Note 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2016, 04:05 PM
  5. my rca tablet won't come on am I in a hard reset mode?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-16-2016, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD