1. AC Question's Avatar
    It used to be fine like 2 weeks ago (battery life was terrible, but not this bad.) now it's running lava-hot and drains from 100% to 0% in like 15 minutes. I didn't have sync or back up on, i turned off all google services and it still run like this. of course i try rebooting the phone and doing nothing, but it still does it. I checked in the battery settings, and the one draining battery is "Google Play Services". So i factory reset-ed it, didn't sign in to my google account, and this doesn't happen. after i thought i fixed this, i logged in and it happens again! but this time around the one draining the battery is "android system" with "google play service" under it. I've been factory reseting the phone everyday now, so atleast i can make a call.

    This has been driving me insane, and i can't use my phone at all! Anyone can help? Thanks in advance.
    07-17-2016 01:06 PM
  2. the tall guy's Avatar
    Hi, did you find a fix for the above? as you're phone is really old, it could be coming to the end of it's life cycle. Have you considered replacing the battery?
    07-27-2016 05:00 AM

Similar Threads

  1. Unable to back up text messages on S6 edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 04:57 AM
  2. how do i decrease the email font size on a galaxy note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 04:53 AM
  3. Replies: 2
    Last Post: 07-17-2016, 02:17 PM
  4. how do i fix my Sony xperias storage problem?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2016, 12:07 PM
  5. Replies: 1
    Last Post: 07-17-2016, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD