1. AC Question's Avatar
    I go to settings, then more networks and only 3 options on screen are:

    Default messaging app

    Mobile networks

    VPN
    07-17-2016 01:55 PM
  2. the tall guy's Avatar
    Hi, if you swipe down with two fingers on the home screen you should be able to toggle on and off the NFC option. Failing that, this link should assist. It's for the S5, but it'll work for the S5 active.

    http://support.bell.ca/Mobility/Smar...sung_galaxy_s5
    07-27-2016 07:48 AM

Similar Threads

  1. How Can I Stop Google Services From Draining My Battery
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-2016, 03:39 PM
  2. Replies: 1
    Last Post: 07-27-2016, 05:00 AM
  3. Replies: 1
    Last Post: 07-27-2016, 04:58 AM
  4. samung s6 says its charging but wont turn on?
    By moodycow665 in forum General Help and How To
    Replies: 1
    Last Post: 07-17-2016, 02:13 PM
  5. Replies: 1
    Last Post: 07-17-2016, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD