1. AC Question's Avatar
    How can I turn off the warning "There are problems with the security certificate for this site" The name of the site does not match the name on the certificate.

    This is an older Samsung Galaxy S2, but I love its' small size. The security warning is too frequent on almost all websites.
    07-17-2016 03:27 PM
  2. jeffhaskins's Avatar
    It's normal. It's because the browser's in gingerbread are out dated. There should be an option in the browser settings to not display security warnings.
  3. jeffhaskins's Avatar
    It's normal. It's because the browser's in gingerbread are out dated. There should be an option in the browser settings to not display security warnings.
    pkcable likes this.
    07-18-2016 10:11 AM
LINK TO POST COPIED TO CLIPBOARD