1. AC Question's Avatar
    Let me begin by saying i've tried almost EVERYTHING, this would include looking up over 100 forum pages, so please do not tell me basic instructions like "unplug the USB, switch USB cord, switch Computer, switch this, switch that, go to recovery mode by pressing this, go to download, pull battery, pull battery for 15 mins, pull battery for 30 mins" I've done everything possible to recover my phone and nothing is working. KNOX tripped so I cant bring it back.

    I rooted my phone using CF auto root over 4 months ago

    Issues started a couple days ago, I will write the steps I took. (mostly in order from what I can remember)
    day 1
    - Was on my phone when it randomly shut off (6.0 marshmallow)

    - Tried multiple times to turn it on and everytime it froze on the samsung s6 logo

    - Tried to go into recovery mode, found out that it doesn't work

    - Flashed stock 6.0-- got an error [recovery is not seandroid enforcing]

    - Flashed TWRP to try to get to recovery mode ---- Still stuck on boot loop but
    recovery is not seandroid enforcing was removed-- still couldn't get into recovery

    - Flashed another stock 6.0 -- still stuck

    - Went to kies, kies3, smartswitch all didn't recognize my device. ( I tried firmware installation but it didnt recognize my s/n number it was correct, i got it off the box and samsung account.

    - At this point I decided to download multiple firmwares to try to flash into a random good one --- still no success

    day 2 (because it takes 4-5 hours to download firmware)

    - Flashed stock 5.1 and TWRP after still stuck in boot screen

    - Downloaded multiple drivers and found out that my device only came up as USB modem

    - Downloaded google and samsung drivers to manually browse path

    day 3 (now)

    (at this point I decided to use ADB based off some research on how to reboot, was running out of options and i'm pretty much hopeless right now)

    - Redownloaded USB drivers, downloaded google drivers, SDK, adb fastboot

    - Device still shown as samsung android USB modem (i'm using an s6)

    Now i'm here, with a bricked s6. My main problem is that it keeps coming up as a USB modem when it should be a mass storage device. I looked up that you have to call a # and change it but that's not possible with a device that can't boot past logo.

    Please help me, at this point all I want to do is just get it to work as a basic device.
    07-19-2016 06:14 AM
  2. jobetobe's Avatar
    I just registered. Sorry, forgot to mention that I tried to go into the recovery menu on every flash and none of them worked, they only left me at the samsung logo or went to a black screen, then went to the samsung logo.
    07-19-2016 07:21 AM
  3. mehigh101's Avatar
    Welcome to AC! Press "Thanks!" if I helped you!
    My personal tought is that your hardbricked your phone somehow and as far as i know..there's nothing you can do about it. Maybe erasing every single thing,every bit of the rom, and then flashing everything again might work. I do not know how you should do that.
    "Hardbrick" has its meaning for a reason.

    Sent from my Samsung Galaxy S7 Edge SM-G935F
    07-19-2016 07:26 AM
  4. jobetobe's Avatar
    The problem is that this happened randomly out of nowhere my phone just turned off and bricked itself, I can still get to the download menu but everytime I flash a new firmware, it just goes back to the samsung logo. I've been trying to get to the recovery to wipe the cache and all else but it has been in vain, how would I go about wiping the rom without being able to get into the recovery mode? The only thing i'm 100% sure it can use is odin, i've tried adb but it says device not found and in device manager it says "samsung android usb modem"
    07-19-2016 08:02 AM
  5. jobetobe's Avatar
    bmp
    07-19-2016 07:47 PM
  6. jobetobe's Avatar
    still need help.. been trying different firmwares
    07-20-2016 04:10 AM
  7. jobetobe's Avatar
    bump
    07-20-2016 12:31 PM
  8. chinkzz's Avatar
    im experiencing the same problem and its getting on my nerves because it is a brand new phone and my mum just got it for me and i have messed it up and dont know what to do need help asap
    10-20-2016 09:00 PM
  9. belodion's Avatar
    im experiencing the same problem and its getting on my nerves because it is a brand new phone and my mum just got it for me and i have messed it up and dont know what to do need help asap
    Welcome.

    Exactly what did you do?
    10-21-2016 05:55 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-25-2016, 05:18 AM
  2. Which is better? HTC One M9+ or Galaxy S6
    By wannaim in forum General News & Discussion
    Replies: 3
    Last Post: 07-20-2016, 09:58 PM
  3. Replies: 1
    Last Post: 07-19-2016, 03:27 AM
  4. do i need to charge to phone 100% before i start it up?
    By Nastybloodlust in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2016, 03:14 AM
  5. Replies: 0
    Last Post: 07-19-2016, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD