07-22-2016 08:09 PM
35 12
tools Reply
  1. AC Question's Avatar
    Hi,
    So to start off with I did already go through the warrenty and they are sending me a replacement phone, but I want to be sure that this is really an issue and they wont try to sneak attack me with fees.
    I have had my Samsung Galaxy s7 just over a month, when I first got it I could go a full day of active use (Facebook, downloading, games, youtube etc) and it would last me from morning until night (say about 7:30 to almost 10) then I noticed all of the sudden it started draining faster and I had to charge it more. The other night is when I really noticed the issue, I had charged it fully, took it off the charger (all apps closed) put it on my end table and went to sleep about midnight, I woke up around 5 or 5:30 am for unknown reasons but I saw the light flashing for a notification, and checked my phone, that's when I saw it was at 64%..... it was not used at all in that time span, i was sleeping, and it was in power saving mode. When I first got the phone I did the same method of charging to full and taking off the charger (to avoid over charging) and it would go down maybe 2 %, maybe in the time span of 11pm-7 or 8 am. So that was a huge difference, I didn't know what to think, i tried searching for issues, found nothing, made sure nothing was running in background, everything was off, nothing should have drained my battery from 100 to 67 in a span of 5 hours of no use.
    Anyway, I charged it back up to full, I had work in the morning so no one wants a dead phone during the day, so I wwent back to sleep woke up a little while later about 8. Phone is 100%, i took it off the charger and saw it immediatly dropped to 99%... i was so confused, went down had breakfast, not even 5 minutes (all i had was a piece of fruit nothing big) and went up and saw my phone dropped another % I was so confused, went about my morning and went to work. All I did with the phone was message someone a few times, way less then I normally do with the phone, and i copied my contacts in case I had to factory reset my phone or if i was going to need to replace it. But in that span of a little after 8 to a little before noon (little under 4 hours mind you) my phone went from 100% to 0%.
    I let it sit dead for a little, giving it a break, then i charged it, it got to about 63% and i gave it to my mom to bring it to ATT to have them look at it, well, in the 30 min span it took for her to go over and talk to them and bring me back the phone it went down to 54% (They told my mom the phone was fine that its normal for it to drain this fast.) I knew something was wrong, they said they didnt have the tech to run diagnostics from the store and i had to call a number, so I did I explained everything to 4 different people yesturday and they all said no that drainage is not normal, something sounds wrong, so when I got on the phone with the Warrenty guy we spent 3 hours trying to sort things out with my phone, to make sure it was indeed a faulty battery. He tried remoting into my phone but nothing was working, the drainage was still going fast, while on the phone with him i was even telling him as my phone drained and he was shocked. We looked trough my battery usage, even factory reset it. Last night after the factory reset it was still draining 1% every couple minutes. So in the end we decided that it was best they send me a new phone and i send them this one for them to fix.
    I charged it again last night, i'm trying to monitor the battery close now, so I'm running a test now, i havent touched my phone since taking it off the charger (it is on normal mode, with display on people told me, every forum told me that feature should only use about or less then 1% an hour so it is not the thing draining my phone)I took it off the charger at 100% at 9:55 am it didn't immediatly drop so maybe the factory reset helped slightly, but it is now 10:30 and it is at 88% not even an hour and it is down 12%..... that's not normal right?

    Other info: the night my battery went from 100-60 something i looked at the battery usage and it said the only thing running was Media, I had no media running when i clicked it, media said it included my Gallery and my download manager. When things update or download my phone leaves me a notification, there was none, i only woke up to an email notification and a messenger one, nothing else, so i have no idea what "media" it was using while the phone wasn't even being used.
    that media thing is always coming up on top too, even now probably, if it isnt 100% usage it is about 60% of my battery usage.

    So from all this, can assume there is something wrong with the battery, and they will find something wrong with it and not try to say my phone was fine and i wasted their time right? I also remembered the camera wasnt working when i got it anyway, but forgot to mention that on the phone, so i think this s7 was just bad from the start and it just took time to show it.

    Well my power went out when i went to post so since its back on i can do a small update for the battery, 10:55 it is down 20%
    07-20-2016 09:53 AM
  2. belodion's Avatar
    Welcome.

    Are you using an SD card? They can sometimes cause trouble. If so, Unmount and Remove diagnostically.

    Also, try to set Media to not run in the background, in Settings, Data Usage.

    Keep us posted.
    07-20-2016 10:15 AM
  3. Rogue Wallflower's Avatar
    Hi, (I am the OP it had me make an account to reply)
    I do have an SD card but it is a empty, there is nothing on it to run. it was cleared off in the factory reset which is the drainage i am currently watching. I have it where nothing should be running in background, even when i restrict all apps from running in background it is still draining fast. Even in Ultra power saving mode it was draining fast.

    I think it is the battery that is faulty or something in the phone. I've tried every tip on how to get a better battery life and nothing worked. It was fine like i said when i first got it, even last week, i was playing multiple games, using many apps, and playing pokemon Go and i was still getting majority of the day on one charge. So i dont know what happen that it all the sudden went from giving me a full day's use to 4 hours doing nothing.
    07-20-2016 10:20 AM
  4. Rogue Wallflower's Avatar
    Oh, I also barely put anything back on the phone after the reset, i have no pictures, no music no anything on the phone. it only has what came with it plus two games and two social media apps. thats it, so I'm not kidding when i say i have no media for it to be using
    07-20-2016 10:22 AM
  5. belodion's Avatar
    Welcome as a new member.
    I'll pass this on to more knowledgeable people. Stand by.
    07-20-2016 11:00 AM
  6. D13H4RD2L1V3's Avatar
    Hmmmm

    OP, you mentioned that the phone started exhibiting this issue after a period of usage, right? And that the factory reset did little?

    Could you post a picture of your battery graph and usage stats if possible? It really helps us understand the battery drain over time better.

    For now, I suspect it's potentially a faulty unit because having inexplicable battery drain even after a factory reset is very strange.
    belodion likes this.
    07-20-2016 11:06 AM
  7. Rogue Wallflower's Avatar
    The battery usage chart doesn't show accurate readings, its saying my phone should last until 8 tonight but its almost at 50% already. The chart is going off average usage so its factoring in when the battery was decent.
    It started this issue after having the phone for a month yes but the drainage isnt from being used, i have my phone just sitting next to me doing nothing, and it is draining fast still. I used to have screen shots but when i reset the phone i forgot to back them up.
    07-20-2016 11:11 AM
  8. D13H4RD2L1V3's Avatar
    Have you tried GSam battery monitor? It's what we tend to use for more accurate battery data.
    07-20-2016 11:12 AM
  9. Rogue Wallflower's Avatar
    I have not, i did try a battery monitor but it was saying the battery is fine but.... i dont see how it can be fine when draining so fast. also the site wont let me post the photo
    07-20-2016 11:19 AM
  10. Rogue Wallflower's Avatar
    07-20-2016 11:27 AM
  11. D13H4RD2L1V3's Avatar
    Media is draining a whole ton.

    Did you do what belodion said?
    07-20-2016 11:29 AM
  12. Javier P's Avatar
    Media is draining a whole ton.

    Did you do what belodion said?
    I agree with this too. It seems the media scanning is going wild. Some corrupt files, bad SD card or something similar. As Belodion said, unmount the card, restart the phone, let the media scanning do its job and see what happens.
    belodion likes this.
    07-20-2016 11:33 AM
  13. Rogue Wallflower's Avatar
    Yes, but as i said before, i have no idea what its running as media, there is nothing in those folders to be "running" that didnt use to show up in the past. i dont know what made it start
    07-20-2016 11:33 AM
  14. Rogue Wallflower's Avatar
    I've done all this, I went over it all on the phone with the tech people. They couldnt even figure out where the media is coming from
    07-20-2016 11:34 AM
  15. mehigh101's Avatar
    Welcome to Android Central!
    Check the speed of the card and the class. S7 films 4k videos and you need a class 10 at least for that. If it's a class 6 or class 4 that's the problem.
    Best regards,Mikey. I hope you found what you were looking for.
    Sent from my Samsung Galaxy S7 Edge SM-G935F.
    belodion likes this.
    07-20-2016 11:35 AM
  16. D13H4RD2L1V3's Avatar
    I'm not sure what is making the media service go haywire.

    Maybe take out the SD card, reboot and use it without?
    07-20-2016 11:35 AM
  17. Rogue Wallflower's Avatar
    Welcome to Android Central!
    Check the speed of the card and the class. S7 films 4k videos and you need a class 10 at least for that. If it's a class 6 or class 4 that's the problem.
    Best regards,Mikey. I hope you found what you were looking for.
    Sent from my Samsung Galaxy S7 Edge SM-G935F.
    I have no videos
    07-20-2016 11:36 AM
  18. Rogue Wallflower's Avatar
    Unmounted it and its still draining
    07-20-2016 11:36 AM
  19. mehigh101's Avatar
    I have no videos
    What class is it?
    07-20-2016 11:37 AM
  20. Rogue Wallflower's Avatar
    I don't know? It's unmounted anyway so its not being used.... i dont know how to tell things like that....
    07-20-2016 11:39 AM
  21. D13H4RD2L1V3's Avatar
    Check the number inside a circle.

    Like on this one, see that little 10 inside a little circle? That means it's a Class 10 card.
    Galaxy s7 Battery issues-sandisk-ultra-200gb-microsd.jpg
    07-20-2016 11:42 AM
  22. Rogue Wallflower's Avatar
    It is not a class 10, but since it is unmounted and still draining wouldnt that mean it has nothing to do with the SD card, i wont put this sd card in the new phone when it arrives is that was the reason the battery went
    07-20-2016 11:45 AM
  23. mehigh101's Avatar
    I don't know? It's unmounted anyway so its not being used.... i dont know how to tell things like that....
    It says that on the card. Post a picture with it on both of the sides.
    07-20-2016 11:48 AM
  24. Rogue Wallflower's Avatar
    Ok, the card is out, the phone is still draining. it is not the sd card.
    07-20-2016 11:49 AM
  25. mehigh101's Avatar
    It is not a class 10, but since it is unmounted and still draining wouldnt that mean it has nothing to do with the SD card, i wont put this sd card in the new phone when it arrives is that was the reason the battery went
    If you unmount it for 5 minutes it is normal for your battery to still act weird,it's not an instant respnse.. You should recalibrate it by going from 100% to 0% and then a full charge.
    07-20-2016 11:50 AM
35 12

Similar Threads

  1. Replies: 19
    Last Post: 11-15-2016, 01:02 PM
  2. July 19th CNet reports S7 Active failed 2 out of 4 water tests
    By PLaBar in forum Samsung Galaxy S7 Active
    Replies: 27
    Last Post: 08-03-2016, 11:08 AM
  3. Blue Coral Galaxy Note 7 looks fantastic in new leaked render!
    By Preach2k in forum Samsung Galaxy Note 7
    Replies: 25
    Last Post: 07-30-2016, 10:45 AM
  4. Replies: 3
    Last Post: 07-21-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD