1. AC Question's Avatar
    Hi, so I have a Moto E LTE from Consumer Cellular, and I logged into my consumer cellular account to turn on my data, and then I hit save changes. So then I went to my phone to send a picture text, but it didn't send, and told me to turn my data on. I was confused because I had already turned the data for my phone on, so I went back to the Consumer Cellular website, and the data box was unchecked (disabled). So I checked it again, and hit save changes, and the same thing happened. I am confunsed as to why the data is disabling itself. I am also really frustrated because I want to send a picture to my sisters who live in different states without having to use email. So if I could please get some one to tell me why this is happening, and tell me how to fix it, that would be greatly appreciated. Thanks !
    07-21-2016 06:12 PM
  2. the tall guy's Avatar
    Hi, do you have mobile data enabled on the phone? forget the website the now, you need to enable it on the phone too.
    07-25-2016 07:33 AM

Similar Threads

  1. Galaxy S6 sound resetting itself
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 07:32 AM
  2. Why is my phone data not working when i turn off wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 07:31 AM
  3. Replies: 1
    Last Post: 07-24-2016, 05:07 PM
  4. Replies: 0
    Last Post: 07-21-2016, 05:58 PM
  5. why does my phone keeps on downloading apps that i dont need
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2016, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD