1. AC Question's Avatar
    I have selected that my phone sleep my notifications during specific nighttime hours so as not to disturb my sleep however I keep hearing every tweet get. I can't figure out how to adjust any settings to fix this issue and on my last phone it just worked automatically.
    07-22-2016 12:51 AM

Similar Threads

  1. Bieber Broke my Phone
    By bbqbear001 in forum Samsung Galaxy S7 edge
    Replies: 8
    Last Post: 07-28-2016, 01:17 AM
  2. Replies: 1
    Last Post: 07-26-2016, 08:23 AM
  3. App Permissions andOverlap Settings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2016, 06:45 AM
  4. Replies: 1
    Last Post: 07-22-2016, 01:36 AM
  5. why doesnt google now voice speak anymore
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2016, 12:34 AM
LINK TO POST COPIED TO CLIPBOARD