1. AC Question's Avatar
    When I try to install the Pokemon go in my phone there's a notification appeared and it says " parse error"
    07-22-2016 11:46 AM
  2. sydneycooper1979's Avatar
    Hello! What device are you using? I believe the minimum software requirement for Pokemon Go is Android 4.4.
    07-22-2016 11:55 AM
  3. hallux's Avatar
    sydneycooper1979 is correct, the Play Store indicates 4.4 and up for that app.
    07-22-2016 02:27 PM

Similar Threads

  1. No pokemons at pokestops with Lure
    By Wolfkar in forum Pokemon Go
    Replies: 4
    Last Post: 07-25-2016, 07:18 PM
  2. Replies: 1
    Last Post: 07-22-2016, 12:36 PM
  3. 4k 5.5" daydream ready 6Gb with Universal MotoMod style addons
    By wonderbread in forum Android Concepts & Dream Devices
    Replies: 0
    Last Post: 07-22-2016, 11:11 AM
  4. Replies: 1
    Last Post: 07-22-2016, 10:56 AM
  5. Replies: 1
    Last Post: 07-22-2016, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD