1. rdavis1121's Avatar
    I bought an LG Phoenix 2 ATT GoPhone earlier this week, and the lady at Walmart installed the SIM card from my old phone so I could keep my old number. The LG worked ok the first couple of days, then I noticed that when I tried to send a text I would get a message saying it was unable to send at this time. Sometime over the next day or so I noticed that my phone only had a signal part of the time, and it was very intermittent.

    Long story short, I took the phone back and got another one just like it. I got out to my car, powered it up with my old SIM card in it, and again, no signal. I took the phone back to the saleslady and she said maybe it was just that card. She called AT&T and had them transfer my info onto a new SIM card. She was on the phone with them for 35 minutes trying to get a signal. Finally, it shows I have service, so she makes a call and receives a call, and it looks like all is well. Not so; 20 minutes later my signal is going in and out just like with my old SIM card. Any idea what is going on, and if there is a remedy?

    Thanks for any info!
    07-24-2016 12:12 AM

Similar Threads

  1. LG G4 - can this problem be fixed?
    By G4 Android Nightmare in forum LG G4
    Replies: 14
    Last Post: 07-27-2016, 11:13 PM
  2. why the screen dosent tern on? (lg g3)
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-24-2016, 05:54 AM
  3. Why isn't slow motion available for HTC m8 Eye ?
    By arshad zaid in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2016, 10:40 PM
  4. GPS location broadcasted with WIFI but not with cellular data
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2016, 10:39 PM
  5. LG's OEM Qi back pseudo-review
    By HNNNNNGHHH in forum LG V10
    Replies: 0
    Last Post: 07-23-2016, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD