1. AC Question's Avatar
    so for some unknown reason my phone suddenly started doing some glitchy stuff

    for example
    when i press the home or the power button to go to the lock screen it takes about 30 seconds to open

    when i press the volume buttons they glitch out and dont appear for 10-20 seconds and dont disappear when they appear

    and when i open the lock screen it glitches alot and then i get the message
    "sorry process system has stopped responding do you want to close it ?"
    or "sorry touch wiz home has stopped responding do you want to close it?"

    even my music player doesnt open any type of audio file
    not even mp3 it says music player doesnt support this type of file
    same with google play music

    android kit kat 4.4.2

    have tried flashing via odin like many times before i know how the steps go thats cause i have flashed many custom roms in my old s3 mini

    but i decided to switch to s3 galaxy neo and it was working fine for a month or so
    until this thing happened, when i try to flash it says aboot secure check failed

    i have rooted the phone via king root cause i was lazy to root via pc but i have unrooted it

    also i used smart switch to re flash my stock rom but no luck
    i have cleared cache and factory reset 2 times now but no luck there either

    and to mention i did do the factory reset via recovery but not via settings

    also this happened right after i plugged in my headphones i noticed it glitching out and unplugged them but no difference
    help please ?

    thanks
    07-24-2016 12:53 PM
  2. halp me's Avatar
    also i failed to mention i have absolutely no sound at all

    everything that is sound related
    calls,the volume , youtube, s voice and etc are glitchy and laggy and barely work
    07-24-2016 02:25 PM
  3. halp me's Avatar
    and why has no one replied yet :/
    07-24-2016 02:26 PM
  4. halp me's Avatar
    Update:
    I flashed it again and i cleared cache (if i remembered how to spell it correctly)

    And i no longer get the process system has stopped and the touch wiz thing either

    But i am still having sound issues
    I think i found the problem tho

    Whenever i try to use a program that requires the mic it says that another program is using it and i dont know which one is

    Also phone vibrates randomly now
    And when pressing the silent , vibrate and loud setting it lags the device when going to loud
    07-24-2016 03:01 PM

Similar Threads

  1. How to ROOT a Samsung S3?
    By AC Question in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 6
    Last Post: 10-25-2016, 06:13 PM
  2. Replies: 2
    Last Post: 07-24-2016, 03:27 PM
  3. can I send pictures using messenger with my wifi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2016, 01:47 PM
  4. what is error code 69 when i try to send a text?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-24-2016, 12:15 PM
  5. Battery is not chrging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2016, 12:14 PM
LINK TO POST COPIED TO CLIPBOARD