1. AC Question's Avatar
    I have to re-enter my password everytime I restart the phone or just get home. Why will it not connect automatically?
    07-28-2016 08:58 AM
  2. GRIMWALD's Avatar
    Go to settings, scroll to connections, select WiFi and in the upper right select the more button. In the drop down menu select advanced, from that menu select "Keep WiFi on during sleep" and set to Always.

    GRIM
    07-28-2016 10:10 AM
  3. Namedekah's Avatar
    It already is
    07-28-2016 10:17 AM
  4. GRIMWALD's Avatar
    It may be that your WiFi signal is weak and the connection is being dropped (could try a router rest), also under "more connection setting", there is a selection "nearby device scanning" I always thought this was only for Bluethooth devices but it may also relate to WiFi so if it off turn it on.

    GRIM
    07-28-2016 10:28 AM

Similar Threads

  1. If I JB my Amazon Fire phone can I change NAT settings?
    By MutantMike in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2016, 07:42 AM
  2. google now says no connections offline i have connection
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-28-2016, 10:46 AM
  3. Galaxy Note 7 Benchmark Compared to Galaxy S7 and Others!
    By Preach2k in forum Samsung Galaxy Note 7
    Replies: 5
    Last Post: 07-28-2016, 09:31 AM
  4. Unable to access my nexus 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-28-2016, 09:00 AM
  5. My phone wont switch on/charge, why?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2016, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD