1. AC Question's Avatar
    Hello,
    A few months back, the various persistent notifications noises coming from my Samsung Galaxy Tab 3 7.0 was driving a houseguest right up the wall. I searched and searched the internet for a way to turn them all off, most only turned a few off, but I did eventually find one that turned them all off.
    Unfortunately, I can't find the setting to turn it back on and a few people are getting pretty annoyed at the delay in my discovery of their email and response to it.
    The sound is working, I hear a video no problem.
    Places I've already checked:
    - swipe from the top/Blocking Mode/turned off
    - swipe from the top/Volume/turned on
    - main screen/Settings/under Device/Sound/Volume/all 3 are set to mid range
    - main screen/Settings/under Device/Notifications/Chirps
    - main screen/Settings/under Device/Sound/Volume/all 3 are set to mid range
    - main screen/Settings/under System/Accessibility/Sound balance set to midrange
    - main screen/Settings/under System/Accessibility/Turn off all sounds set to off

    Is there someplace else I should be looking for sound/volume On/Off?

    Thank you for any advice, direction or thoughts.
    07-28-2016 04:27 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to the App Manager, select the Email app, and make sure Show Notifications is checked on. Also, open the Email app, tap Menu>Settings, select the email account, and look for the notification options--make sure they're set correctly there.
    07-28-2016 06:15 PM
  3. AmyInNh's Avatar
    My email account has:
    General Settings
    - Email notification/on
    - Notification sound/bubbles
    ISP/Notification
    - Email notifications/on
    - Notification sound/Postman

    Just to be clear, the sound is off for all notifications.
    07-28-2016 09:07 PM
  4. B. Diddy's Avatar
    When you go to Settings>Notifications menu, what happens if you select a new notification tone? Does it play you a sample?

    Can you remember anything about how you happened to turn all of the sounds off? If you can give us a clue, it might be helpful.
    07-28-2016 10:48 PM
  5. AmyInNh's Avatar
    Yes. When I toggle any setting that allows the selection of a sound, it does play aloud.

    I remember going through quite a few suggestions, which only worked for turning off some of the sounds. I seem to remember the one that worked said go here and turn the volume all the way down, but I'm not completely sure of that.

    Is there something I could use to diff settings versus factory settings? Or a debug flag I could turn on?
    07-28-2016 11:11 PM
  6. B. Diddy's Avatar
    Sorry, not quite sure what to try next. Have you already tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-16226
    07-29-2016 02:35 AM
  7. AmyInNh's Avatar
    That's a factory reset, isn't it? I may have to settle for doing that. It's occurred to me while digging around on the web this morning that I could actually run across the original instructions and the value and GUI for it may've been deprecated in a software update.
    07-29-2016 08:07 AM
  8. B. Diddy's Avatar
    No--the system cache partition wipe only clears out the temporary system data in that partition. It doesn't erase any personal data. Just make sure you don't select Wipe Data/Factory Reset in the Recovery Menu.
    07-29-2016 12:09 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-01-2016, 07:44 PM
  2. Remove Touch/press tracking for PIN code on lockscreen
    By Nitro211K in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 08-01-2016, 04:47 PM
  3. Replies: 2
    Last Post: 07-28-2016, 06:16 PM
  4. Replies: 1
    Last Post: 07-28-2016, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD