1. AC Question's Avatar
    My Galaxy S6 has always worked fine. Recently, I had an issue with the Wi-Fi. I will be connected to my home internet with no issues, then the Wi-Fi will turn off automatically. I keep trying to turn it back on, but it won't. This bothers me since I do not want to use up all of my data when I have Wi-Fi networks at my reach. What is wrong with my phone?!
    07-30-2016 02:07 PM
  2. GRIMWALD's Avatar
    In your WiFi settings, make sure that the "Smart network switch", is turned off. If it is on and your WiFi is weak or unstable, it will automatically connect to your Data network.

    GRIM
  3. GRIMWALD's Avatar
    In your WiFi settings, make sure that the "Smart network switch", is turned off. If it is on and your WiFi is weak or unstable, it will automatically connect to your Data network.

    GRIM
    07-30-2016 02:13 PM

Similar Threads

  1. Replies: 8
    Last Post: 08-11-2016, 09:01 AM
  2. Replies: 6
    Last Post: 07-31-2016, 07:08 AM
  3. Replies: 2
    Last Post: 07-30-2016, 03:57 PM
  4. how can i unlock my sim card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2016, 02:28 PM
  5. Replies: 1
    Last Post: 07-30-2016, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD