1. AC Question's Avatar
    All settings good, tried a reset, running out of ideas.
    Android 5.0.2
    HTC Sense 6.0
    Prox and light sensors test OK.
    08-02-2016 03:14 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Check to see if your Flip to Mute option is turned on. Also, turn on Pocket Mode, if available. HTC One - Motion gestures - GETTING STARTED - How-tos - Support | HTC United States
    08-02-2016 01:21 PM
  3. Krash 2131's Avatar
    Thank you.

    I have tried all of the settings until they are near worn out. I have seen this topic in a number of posts on a number of sites but without resolution.

    Cheers, Krash
    08-03-2016 01:49 AM
  4. B. Diddy's Avatar
    Sorry I couldn't be more helpful. When you say the ringtone is muted, do you mean that it's completely silent, or that it's really soft?
    08-03-2016 01:59 AM
  5. Krash 2131's Avatar
    No need to be sorry.

    It's really soft from only the bottom speaker.
    08-04-2016 02:06 AM
  6. B. Diddy's Avatar
    And if it's out of your pocket, it's loud and from both speakers?
    08-04-2016 01:10 PM
  7. Krash 2131's Avatar
    Out of my pocket is full volume from both. If i sit it upside down on a surface or cover the Prox sensor it's quiet. The prox sensor tests OK and there is nothing in settings that should result in this.
    08-06-2016 12:21 AM
  8. B. Diddy's Avatar
    It's weird--that just sounds like Flip to Mute is on, but you already said it's off. Could it be a 3rd party app you installed? Have you already tried Safe Mode? https://support.t-mobile.com/docs/DOC-11779
    08-06-2016 12:48 AM
  9. Krash 2131's Avatar
    Didn't know it had a Safe Mode . . do now . . tried it and regretfully no difference. It does seem like it is stuck on Flip to Mute everything always but as there is no way to turn 'Flip' off entirely there is no way I can see to confirm that. Thank you for your suggestions, I can say you have been way more helpful than HTC.
    B. Diddy likes this.
    08-08-2016 01:33 AM
  10. B. Diddy's Avatar
    It does seem like it is stuck on Flip to Mute everything always but as there is no way to turn 'Flip' off entirely there is no way I can see to confirm that.
    You had already mentioned trying all of the settings in the Motion Gestures menu, but just to clarify--you're saying that when you turn off Flip to Mute, this still happens, right? And if you go back to that setting, it's still turned off?
    08-08-2016 03:23 PM
  11. Krash 2131's Avatar
    The two options are ‘Flip to Mute Once’ and ‘Flip to Mute Always’. I have tried both many times with the same result and the settings hold in the phone unless I change them. What I was trying to say is that there is no option to turn it off entirely.

    It seems to me that at some stage it saw ‘Flip to Mute Always’ and took always to mean for eternity, regardless of future instruction.
    08-08-2016 06:42 PM
  12. B. Diddy's Avatar
    And there's no way to turn off Motion Gestures completely, is there?
    08-09-2016 02:25 AM
  13. Krash 2131's Avatar
    Nope . . from what i have found on line it seems that the issue became a thing with Sense 6. Really not liking my chances of finding a fix.
    08-09-2016 02:43 AM
  14. B. Diddy's Avatar
    Yeah, I see what you're saying: https://www.facebook.com/HTC/posts/10152935967653084
    08-09-2016 10:32 AM
  15. Krash 2131's Avatar
    Thank you for your attempts to assist . . very much appreciated.
    B. Diddy likes this.
    08-12-2016 12:05 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-02-2016, 01:38 PM
  2. why my phone does not save network mode
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2016, 01:17 PM
  3. why is my automatically installing apps while turn on data?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2016, 01:03 PM
  4. Replies: 0
    Last Post: 08-02-2016, 03:09 AM
  5. Can't load pokemon on my new phone zte grand 3
    By omnitide in forum Pokemon Go
    Replies: 3
    Last Post: 08-02-2016, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD