1. AC Question's Avatar
    I had a ZTE Stratos Straighttalk phone that would display only white for a few seconds when I woke it up. The few seconds increased over the course of maybe a week until the phone screen would, around 10% of the time, display normally and finally it stopped displaying normal color altogether.
    Luckily, I had an extra ZTE Stratos at home, and just swapped the SIM and SD cards and started using that one. I downloaded all the apps I had before and started using them. One of those apps might have been the cause of this problem. It's "Blue Light Filter" on the Playstore. The problem started within a day after using that app on both phones, so I think that might have been why it started. I just really can't afford another phone and enjoy tgis one, so is there anything I can try?
    08-10-2016 06:54 AM
  2. belodion's Avatar
    Try booting into Safe Mode. If the problem stops, a troublesome third-party app is indeed indicated. When you have found it - and it seems that you already suspect which one it is - go to it in Settings, Apps, All, select Clear Cache, Clear Data, Force Stop, and Uninstall.
    Don't forget to exit Safe Mode.
    H3aTeRzz likes this.
    08-10-2016 07:24 AM
  3. maxb0t's Avatar
    Try booting into Safe Mode. If the problem stops, a troublesome third-party app is indeed indicated. When you have found it - and it seems that you already suspect which one it is - go to it in Settings, Apps, All, select Clear Cache, Clear Data, Force Stop, and Uninstall.
    Don't forget to exit Safe Mode.
    umm, sorry, but how do i enter safe mode? also, the app was already deleted (and i factory reset my phone right after asking this question and it didnt help oops??)
    08-12-2016 02:12 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    Are you saying that the white screen problem persists even after deleting that blue filter app? Did the problem go away after the factory reset?
    belodion likes this.
    08-12-2016 03:03 AM
  5. maxb0t's Avatar
    Yes, the problem is still there, even after rebooting in safe mode and factory resetting. Is there anything else I can try? I can't get the screen to go back to normal anymore either, so maybe screenshots or something too so I can attempt to tap in the correct spot I guess.
    08-16-2016 11:18 PM
  6. B. Diddy's Avatar
    Since it happens in Safe Mode, it's most likely a problem with the firmware or hardware. If it's hardware, you'll need to bring it to a repair shop (or contact ZTE if it's still under warranty). If it's firmware, you could search for a way to reinstall the firmware (but this typically involves rooting the phone, and may be a complicated process).
    08-17-2016 03:39 AM
  7. Carolsuelewis's Avatar
    My screen displays all white. Cant see power off option to go into safe mode. Cant still here start up tone but thats it.
    09-26-2016 11:25 AM
  8. Babygirl900's Avatar
    I have a ZTE staros and one day I woke up the screen was white n then yeah
    02-07-2017 10:43 AM

Similar Threads

  1. Is my Alcatel One Touch Qi compatible?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-29-2016, 12:16 AM
  2. Why can't I connect to WiFi? I have the password
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-10-2016, 12:00 PM
  3. Replies: 2
    Last Post: 08-10-2016, 09:21 AM
  4. Replies: 0
    Last Post: 08-10-2016, 06:51 AM
  5. Replies: 0
    Last Post: 08-10-2016, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD