1. AC Question's Avatar
    The Back Story (Short Version)

    I was given a Alcatel One Touch 5020T - summer 2015. Stuck in a boot loop [Logo screen]

    Installed VIP M'POP-Rom.zip - No problem. Unlocked carrier (Originally WIND mobile - popular minor carrier here in Southern Ontario)

    VIP M'POP-Rom was very stable for 8 months, started rebooting - often when display timed-out. Suspected a rogue app as the culprit and reinstalled VIP M'POP-Rom.zip as originally. No Cellular Service since.

    Tried flashing various stock roms - no service. My current measurement parameter (to gauge how close I am to solution) is to open Android Settings [via *#*#4636#*#* or Engineer Mode apk] and verify if I can turn off the radio (modem).

    With the current Greek stock rom (I'm in Canada) - using Engineer Mode apk - it appears all software is installed for the modem chip.

    Re-Installed VIP M'POP-Rom.zip - No service. "Radio" can still respond to on/off through android settings.

    BT & WiFi radios - OK

    The current rom recognizes my SIM & phone#. IEMI -OK.

    I was amazed how little info on this topic was discovered during countless searches.

    Device Detail:
    Alcatel One Touch 5020T-2AWNCA1 - TCT Chipset MT6575
    Firmware version: 4.1.1 (Jelly Bean)
    Baseband version
    MAUI.11AMD.W1222SP.V15.F5.P11
    Kernel version 3.4.0
    Custom Build Version: 010 01 - Country: US
    08-10-2016 12:57 PM

Similar Threads

  1. [Help] No sound on video recordings
    By Rokit5 in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 08-11-2016, 06:27 PM
  2. Replies: 11
    Last Post: 08-11-2016, 04:47 PM
  3. Files and folder are missing after being copied on Galaxy S7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-10-2016, 12:23 PM
  4. Replies: 0
    Last Post: 08-10-2016, 11:07 AM
  5. [GAME][FREE] Customer Service Helper
    By jshepdevelopment in forum Android Games
    Replies: 0
    Last Post: 08-10-2016, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD