1. AC Question's Avatar
    My mobile is not opening after the system update. It's showing the word 'Symphony' on a white screen and not responding. I've already charged it again and again and when it's turned off it says that it is full charged while being put in a charger. I have no virus in it as far as I'm concerned cause I scan it regularly through CM Security. I have placed the sim aside and tried to get a response but failed just like before.
    08-12-2016 06:39 AM
  2. the tall guy's Avatar
    Hi, what device do you have? are you able to boot the device in to recovery mode?
    08-19-2016 02:45 AM
  3. AlphaTango414's Avatar
    Please take a moment to register a free user name with Android Central so you may respond to this thread.

    What device is this referring to. If you are able to boot into recovery, try wiping system cache partition then reboot. Does not wipe any personal data. If it still doesn't fix the issue boot back into recovery, take a deep breath, and do a factory data reset. This will delete all personal and saved data on your device.
    08-19-2016 03:05 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-19-2016, 03:13 AM
  2. My Sony Xperia M5 Dual Wifi Not Turning On
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 02:43 AM
  3. My access to media storage
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2016, 06:36 AM
  4. Why is my phone dropping signal?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2016, 06:31 AM
  5. People having pop ups about their Android being infected.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2016, 06:15 AM
LINK TO POST COPIED TO CLIPBOARD