1. AC Question's Avatar
    I have sound turned on for messages but only get blinking light for incoming messages help
    08-14-2016 07:03 PM
  2. Sam_Gs7's Avatar
    Welcome to https://forums.androidcentral.com
    Is always advisable to provide the Device brand and Model to help you better..
    Having said that..To reset "Text/Msges sound" in my SGs7

    Goto Settings >Sounds & Vibration >Notification sounds >Default Notifications
    refer to Emails >>Message notifications (Text/Msges): When you tap on these

    Options open the Ringtones list. Check Both to verify If has sound assigned
    or If is in (•)Silent--Check volume or Select a ringtone. Stay Tuned!
    08-14-2016 09:32 PM

Similar Threads

  1. Best bang for the buck bedside wireless charger
    By Pippinsky in forum Samsung Galaxy Note 7 Cases & Accessories
    Replies: 10
    Last Post: 08-24-2016, 10:12 PM
  2. How to format SD card on Note 7
    By Snappy Phoenix in forum Samsung Galaxy Note 7
    Replies: 6
    Last Post: 08-15-2016, 03:10 PM
  3. Replies: 0
    Last Post: 08-14-2016, 06:56 PM
  4. Replies: 1
    Last Post: 08-14-2016, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD