1. AC Question's Avatar
    In whats up and other application and also in newly installing apps the permission by the apps is not getting allowed , message pops up - please turn of screen overlays , go to settings -> apps . Once I go there ,there is no option to turn off the same and its driving me nuts....please advise how to turn off screen overlays in J7 samsung model with android version 6.0.1...
    08-16-2016 10:28 PM
  2. Chris Parsons's Avatar
    Open Settings
    Select Apps
    Tap the Gear icon
    Select Draw over other apps
    Select the application that is running in the background <- I think you're missing the step here.
    Turn Off Permit drawing over other apps
    Close and reopen the application
    Set the application permission
    Once the application permissions have been set, the Permit drawing over other apps may be re-enabled.
    08-17-2016 12:23 AM

Similar Threads

  1. How do I fix my snapchat not capitalizing sentences?
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 12-12-2016, 03:23 AM
  2. Replies: 2
    Last Post: 08-17-2016, 12:14 PM
  3. How fast do pre-order promo gifts sell out?
    By Blazeeofglory in forum Samsung Galaxy Note 7
    Replies: 10
    Last Post: 08-17-2016, 10:19 AM
  4. Replies: 1
    Last Post: 08-16-2016, 10:19 PM
  5. Replies: 0
    Last Post: 08-16-2016, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD