1. AC Question's Avatar
    I'm trying to pair my smartwatch with my phone. It finds the device, a few seconds later it says "pairing", then I get a passcode that matches with what's on the phone, I click ok (the numbers match), but then I get the following message: Unable to pair with (device name). Incorrect PIN or password. But it IS the correct password. I've restarted both numerous times with the same results. Why is this happening. It DOES find the device, and it DOES give me the correct PIN and I still get same message after I press ok.
    08-18-2016 05:34 AM
  2. TinaBabyGirl's Avatar
    I'm trying to pair my smartwatch with my phone. It finds the device, a few seconds later it says "pairing", then I get a passcode that matches with what's on the phone, I click ok (the numbers match), but then I get the following message: Unable to pair with (device name). Incorrect PIN or password. But it IS the correct password. I've restarted both numerous times with the same results. Why is this happening. It DOES find the device, and it DOES give me the correct PIN and I still get same message after I press ok.
    08-20-2016 03:23 AM

Similar Threads

  1. Timestamp on my photos is wrong
    By sdbrud in forum Nexus 6P
    Replies: 4
    Last Post: 11-17-2016, 05:00 AM
  2. Replies: 5
    Last Post: 08-22-2016, 01:00 AM
  3. My moto care experience
    By ImTurningViolet in forum Moto X Pure Edition
    Replies: 3
    Last Post: 08-20-2016, 03:36 AM
  4. Replies: 0
    Last Post: 08-18-2016, 05:10 AM
  5. New phone won't connect to the modem (wifi/internet)
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2016, 03:53 AM
LINK TO POST COPIED TO CLIPBOARD