1. AC Question's Avatar
    I have an unrooted Nexus 6P that updated to Android 7.0 a few days ago. I've only had this phone for a few weeks.

    Everything worked fine until a few hours ago I noticed I didn't have internet because my WiFi was off. Odd, I thought,, so turned it back on.

    It used to take less than a second after turning it on for it to auto connect to my home wifi. Now when I do, it says "No Wifi networks available" and has the sort of blue bar at the top showing it's working. It "works" to find wifi for about 7 or 8 minutes then the phone restarts.

    I've tried a hard power off/restart, uninstalling ALL apps that I've installed since I got the phone (only 4), and tried changing a lot of wifi settings.

    In my building there are about 30 wifi networks in range at any given time, so please don't post to try somewhere else. Besides, this started happening at work.

    Any idea what I can do?
    08-25-2016 02:33 PM

Similar Threads

  1. Audio issue when shooting video
    By gdigenis in forum Samsung Galaxy Note 7
    Replies: 5
    Last Post: 08-25-2016, 09:06 PM
  2. 5x 7.0 wallpaper will not change
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 01:53 PM
  3. Gmail label colors not syncing properly...
    By Issemann in forum Samsung Galaxy Note 7
    Replies: 1
    Last Post: 08-25-2016, 12:59 PM
  4. LG 3g - 3g and 4g sim slot not working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 11:57 AM
  5. google play store not working in my samsung galaxy ace duos
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD