1. AC Question's Avatar
    I have a moto g3 running android 6.0 - not rooted - have tried various music application - have tried moving the music files into different folders on my SD card

    So my problem is that when I play an album on my phone, only half of the songs play. The first song I click on will play, but when I click to skip to the next song, #2 will not play. However, when I click skip again, #3 will play. This sequence continues with #4 not play, #5 playing, and so on.

    The strange thing is that it's not song specific. So if the first song I click on is song A, then song B won't play if I click next, but then song C will play. But, if I first click on song B, then it will play, but won't play song C. So it seems that there's an error with the sequence, and not the songs themselves.

    Also, if I don't skip songs and just let the album play through, they all will play. Has anyone heard of an error like this, and how I can fix it? Any help would be much appreciated.
    08-27-2016 03:39 PM

Similar Threads

  1. The things that changed with the Note 7
    By Steven Hadjez1 in forum Samsung Galaxy Note 7
    Replies: 14
    Last Post: 09-01-2016, 08:32 AM
  2. If You Move To The Note 7 Honestly it's a tall S7 with an Spen
    By NotAnAppleGuy in forum Samsung Galaxy Note Edge
    Replies: 7
    Last Post: 08-27-2016, 02:33 PM
  3. Android Factory Reseet Problem
    By River_Boy in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 08-27-2016, 02:06 PM
  4. Do you have problem with screen overlay?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2016, 01:33 PM
  5. Replies: 0
    Last Post: 08-27-2016, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD