1. AC Question's Avatar
    My email was last synced over 10 hours ago and I am unable to open new emails.
    09-26-2016 01:21 PM
  2. BrutalhonestyM's Avatar
    For more precise information, please inform us what device you are using but in the meantime try the following:
    First make sure that auto sync is turned on.
    Go to Settings >Tap Accounts >Tap Google>Tap the account name (email address)>Tap the appropriate data synchronization options (e.g. Sync Gmail etc.)> click on to enable.

    Tap Email App > From an Inbox, tap More (located in the upper right)>Tap Settings>Tap your email account> Tap Sync account switch to turn on On indicator> Then tap Sync schedule >Edit any of the following: Note To edit, tap the option then select the desired setting.> Set sync schedule > Sync data While roaming

    If you wish, you can also make sure that sync is enabled when you are connected to data.
    Go to Settings >Tap Data Usage >Tap Menu icon>Put a check mark on Auto Sync Data option.
    09-26-2016 01:44 PM

Similar Threads

  1. Latest UAG Note 7 cases only have the one mic hole on the top. About Time !
    By felloffthetruck in forum Samsung Galaxy Note 7 Cases & Accessories
    Replies: 12
    Last Post: 10-10-2016, 09:25 PM
  2. I returned my note 7 got a temporary device and I'm glad
    By Rated_R_1911 in forum Samsung Galaxy Note 7
    Replies: 38
    Last Post: 09-27-2016, 07:02 PM
  3. Replies: 1
    Last Post: 09-26-2016, 01:23 PM
  4. After update my voice goole will not work. It says offline
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-26-2016, 01:17 PM
  5. how do i fix my mobile phone with system UID problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-26-2016, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD