1. AC Question's Avatar
    I am having a unbearable problem with my phone and its pretty much made some apps unusable.

    The phone is brand new and it is rooted. The only rooted apps i have on is Xposed + Framework (Did it before i installed this) Lucky Patcher, SuperSU, BusyBox. And TWRP Custom Recovery.

    Here is the issue I am facing.

    Regardless of the App I am using the connection will drop, the WiFi is not BAD, i have 150Mbps download, super fast and reliable (Other devices all work perfectly fine), Ive tried resetting the router, resetting the network configuration, forgot the network, cleared Cache. Ive yet to try it on a factory resetted phone and Im hoping its a last resort. But basically whether its Chrome, YouTube, Twitter, Facebook messenger, other messenger apps. It will work fine for say 5minutes, then all of a sudden the connection drops (I STILL have full signal to the WiFi connection but everything goes to a half, messages wont send, webpages wont load, videos will stop and buffer, (Online games will drop connection then reconnect after 5-10 seconds, then it will happen again in the next 5minutes) this make browsing AWFUL as i have to wait numerous amounts of time to have the webpage to load even have to restart the app to get it to open, Ive tried everything online and just cannot find anything at all. Hopefully someone can help me
    09-28-2016 02:59 PM
  2. ZookeMike's Avatar
    Nobody have any idea why? Ive even tried restoring to factory, NO LUCK
    09-28-2016 04:14 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2016, 03:51 PM
  2. Replies: 1
    Last Post: 09-28-2016, 02:37 PM
  3. Replies: 0
    Last Post: 09-28-2016, 12:00 PM
  4. Replies: 1
    Last Post: 09-28-2016, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD