1. AC Question's Avatar
    Galaxy S5 running 6.0.1
    Under Settings/Applications/Application Manager/All Apps/email/notifications
    there is no option to disable notifications. I have the toggles for priority, preview in pop ups, hide on lock and hide sensitive but the Allow notifications section is not displayed.

    Additionally, hoping someone can help me turn off the blanket "vibrate on every...single...danged...notification" setting. I know I set it somewhere, but I can't find it now and the constant jolting buzz is driving me NUTS!
    10-11-2016 12:29 PM
  2. the tall guy's Avatar
    Hi, were you able to find a resolution to any of your problems? let us know and we can help further.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    10-18-2016 04:46 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! In general, it's better to look in the app's own settings menu. Open the Email app, tap Menu>Settings, select the email account in question, and look for the notification options there.

    To turn off the general vibration with notifications, try turning off the "Vibrate with Ring" option in Settings>Sound & Notifications, if present.
    10-18-2016 04:56 AM

Similar Threads

  1. G4 on Verizon. - Only Shows 3G
    By garak0410 in forum Moto G4 Plus
    Replies: 19
    Last Post: 11-10-2016, 10:57 AM
  2. Any phone to stay away from when upgrading?
    By sherm1082 in forum Android Auto
    Replies: 9
    Last Post: 10-23-2016, 12:21 PM
  3. How to print from galaxy 4 to a canon mg 2520
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-18-2016, 05:01 AM
  4. Replies: 1
    Last Post: 10-18-2016, 04:33 AM
LINK TO POST COPIED TO CLIPBOARD