1. AC Question's Avatar
    My Mac says <Can't access device storage if your screen is locked, disconnect USB, unlock and reattach USB.>

    I have been told <" swipe-down the notification bar and change the USB settings from Charging to "USB for file transfer."> but I can't figure out how to do that on my phone? Geeze

    On my windows 7, it just says there are no pictures on my phone when I plug it in.

    Can somebody help me?
    10-12-2016 09:11 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! After connecting the phone to your computer via USB, swipe down from the top of the phone's screen. This should bring down the notification panel. Assuming the USB cable is connected correctly and functioning normally, you should see an option in the notification panel to change the USB connection from Charge Only to MTP (or File Transfer). Once it's set to MTP, you can then see the contents of the phone on Windows Explorer.

    By the way, I would stick with the PC for this. Macs are more problematic when connecting an Android phone and trying to manage the files. The main file manager program for Macs, Android File Transfer, is notoriously buggy.
    10-12-2016 10:07 PM

Similar Threads

  1. My Note 7 Condundrum
    By Bartone in forum Samsung Galaxy Note 7
    Replies: 6
    Last Post: 10-13-2016, 05:16 PM
  2. Camera folder in my gallery is missing
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 10:15 PM
  3. Replies: 1
    Last Post: 10-12-2016, 10:10 PM
  4. Replies: 1
    Last Post: 10-12-2016, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD