1. AC Question's Avatar
    Hello!
    I am using Outlook for email and the Blackberry Keyboard.

    I was using the Blackberry Hub along the BB keyboard before moving to Outlook.

    After setting up all the email account in Outlook, I was surprised to see that the keyboard auto-correct (and any other features) are not active when in the "Body" field of the email when writing one.

    The "To" and "Subject" fields are being autocorrected.

    I am using Blackberry Manager by Cobalt to have the keyboard installed. The manager and the keyboard have been updated. I'm running the latest cyanogenmod for the Galaxy S5 and have rebooted the system.

    Writing text without autocorrection when is unbelievably difficult!

    Thanks for any input!
    10-23-2016 09:14 AM
  2. jenks5150's Avatar
    I'm experiencing the same issue. On a Pixel XL running Outlook and the BlackBerry keyboard. Typing an email in Outlook is the only case where I've seen autocorrect and word suggestions not working. Has anyone found a solution to this?
    11-01-2016 11:25 AM
  3. NinjaWolfess's Avatar
    Sorry for the necro-post, but I'm having this issue too. Can anyone shed some light on this problem?
    11-21-2016 10:45 AM
  4. krazyatom's Avatar
    Anyone having issue deleting outlook email from blackberry hub? It will not delete it from the server no matter what. I am also using cobalt's blackberry manager.
    11-24-2016 02:20 AM
  5. krazyatom's Avatar
    Anyone else using cobalt's manager for outlook, MSN, Hotmail?
    12-01-2016 01:14 PM
  6. krazyatom's Avatar
    12-05-2016 07:04 PM
  7. Laura Knotek's Avatar
    Have you checked our sister site CrackBerry? There are probably more folks familiar with those apps on CrackBerry than here.
    12-05-2016 07:49 PM
  8. Laura Knotek's Avatar
    Please see the following thread on CrackBerry. https://forums.crackberry.com/showthread.php?t=1059855
    krazyatom likes this.
    12-05-2016 10:24 PM
  9. krazyatom's Avatar
    Please see the following thread on CrackBerry. https://forums.crackberry.com/showthread.php?t=1059855
    Thank you!
    Laura Knotek likes this.
    12-06-2016 11:07 AM
  10. Laura Knotek's Avatar
    Thank you!
    You're welcome.
    12-06-2016 08:34 PM

Similar Threads

  1. Stuck notification: "Cast device not detected"
    By shaolinfinest in forum Samsung Galaxy S7 edge
    Replies: 76
    Last Post: 02-25-2017, 08:26 PM
  2. Google pixel not recognized by Mac as a device?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-24-2016, 12:08 PM
  3. Have a sign in failed pop up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 09:10 AM
  4. Why am I not able to open links within my gmail account?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 09:09 AM
  5. Replies: 1
    Last Post: 10-23-2016, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD