1. AC Question's Avatar
    My text message length has reduced from about 170 per text to 70. It seemed to happen after I altered the keyboard language from English to Polish and back to English, but that might be coincidental. I have looked at the settings menu and can't see anything that may be of help. I am =in the UK and have a Samsung Galaxy Ace 2 and my network is Orange (EE).
    10-27-2016 06:49 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. That might be a carrier limitation. I am not aware of any way to change the character limit, unless a different texting app might work.
    Laura Knotek likes this.
    10-27-2016 08:35 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! I recall that different languages can reduce the maximum character length of SMS. Try removing the Polish keyboard completely in the keyboard settings.
    anon(632115) likes this.
    10-27-2016 09:46 AM

Similar Threads

  1. Phone Idle is draining my battety!
    By AC Question in forum Ask a Question
    Replies: 20
    Last Post: 11-01-2016, 06:17 PM
  2. data usage on android listening to fox & friends for 24 hours
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 10-27-2016, 10:40 AM
  3. Replies: 2
    Last Post: 10-27-2016, 09:47 AM
  4. Replies: 1
    Last Post: 10-27-2016, 08:38 AM
  5. how to convert MTS file to any other files...???
    By Pujit1997 in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2016, 07:05 AM
LINK TO POST COPIED TO CLIPBOARD