1. AC Question's Avatar
    I have a LG K7 5.1.1 and need the security patches for the quadrooter vulnerability
    11-02-2016 08:06 AM
  2. Rukbat's Avatar
    They'll come over the air - if and when LG has them ready. (Not all phones get all security patches - and a year old non-flagship phone may not.)
    Laura Knotek likes this.
    11-02-2016 11:46 AM

Similar Threads

  1. Here's How to Get Full Battery Life From Gear S2
    By TJ Blackwood in forum Samsung Gear S2
    Replies: 4
    Last Post: 11-07-2016, 07:21 PM
  2. Replies: 1
    Last Post: 11-02-2016, 11:48 AM
  3. How can I get my A5 working again?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2016, 08:50 AM
  4. Replies: 1
    Last Post: 11-02-2016, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD