1. gadisam's Avatar
    I have Samsung Galaxy S4 with Android v5.0.1.

    Until a week ago my Android version was 4 dot something, but then my phone (unfortunately) upgraded itself to 5.0.1, and that what's started the whole problem. From that moment, every shortcut that I put on my screen, whether a speed-dial shortcut or a URL shortcut, disappears after some time. That is, I create the shortcut, put it on the screen - and suddenly it vanishes.
    After a week's experience, I can definitely say that it happens when:
    1. I install a new app.
    2. I turn my phone off and back on.
    3. I engage airplane mode and then return to normal mode.
    I believe there are additional scenarios in which the problem occurs, but I wasn't able to define them.

    When it does happen, I can clearly see it happening - one moment the shortcut is there, and then - puff! It's gone!

    This seems to be a bug in the operating system, has anyone experienced it? How do I solve it?
    11-11-2016 05:59 AM
  2. belodion's Avatar
    Try first a Cache Partition wipe.
    If no go, try Safe Mode.
    If still no go, get back to us.
    11-11-2016 08:20 AM
  3. gadisam's Avatar
    Can you please elaborate on this?
    How do I wipe Cache Partition?
    How do I go to Safe Mode?
    11-11-2016 04:19 PM
  4. belodion's Avatar
    11-11-2016 04:37 PM
  5. gadisam's Avatar
    Thank you, I think I'd better first try to install a new launcher, if no go I'll try your solutions.
    11-12-2016 01:41 AM
  6. gadisam's Avatar
    Installed a new launcher, problem solved, thank you
    belodion likes this.
    11-13-2016 12:12 AM

Similar Threads

  1. Note 4 network problem
    By nits4387 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 11-12-2016, 01:40 PM
  2. Samsung Galaxy Tab 3 problem, possible virus?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-11-2016, 02:05 AM
  3. launcher loading problem in lenovo S660 how to solve it
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-10-2016, 10:37 PM
  4. Messaging app problem!!!
    By pugnuttt in forum LG V20
    Replies: 2
    Last Post: 11-10-2016, 07:09 PM
  5. photographs have disappeared from gallery
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2016, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD