1. AC Question's Avatar
    I just recently purchased a Galaxy S4 (SCH-I545, on Verizon) to upgrade from my S3. The S4 is running Android 5.0.1. On the S3, I was able to find the settings to stop the Google browser from saving every search entry. I can't seem to find those settings on the S4??

    I've logged into my Google account on a PC and made sure everything is "Paused" (nice how they won't say "off" anymore!!). But I still get the drop-down with recent searches every time I type something into the Google search on my phone.

    I'm sure this has already been done to death - but I just can't find the info that fits my phone. Can someone please drop-kick me in a good direction?

    Ed
    11-21-2016 09:09 AM
  2. Tim1954's Avatar
    One way would be to browse in incognito mode. That way the device doesn't store anything once you exit the browser..
    I also have home page disabled and auto synch off, so i don't get any of those drop downs... Welcome to the forums Ed!
    11-21-2016 06:51 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-23-2016, 10:06 AM
  2. Not able to assign contact image for contacts on one plus 3 .
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2016, 08:40 AM
  3. Replies: 0
    Last Post: 11-21-2016, 08:39 AM
  4. Tab to watch shows not appearing
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2016, 08:26 AM
  5. Video recordings stopped by notifications
    By gamoses in forum Google Pixel & Pixel XL
    Replies: 0
    Last Post: 11-21-2016, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD