1. BadCash's Avatar
    Whenever my Galaxy S5 (running 4.4.2) connects to a WiFi with a sign in portal, if I tap the notification it opens the chrome browser and tries to connect to https://google.com, which should bring up the WiFi login page . However, it never works. It works if I manually remove https and replace it with http - then I get redirected to the login page. Is there any way to fix this? It's driving me nuts. Is there a setting somewhere in Chrome where I can change it so it tries to go to something other than https://google.com?
    11-24-2016 09:17 AM
  2. Golfdriver97's Avatar
    In the browser settings should be a setting to change the default home page. You can try a different one to see if that works.
    11-24-2016 09:20 AM

Similar Threads

  1. Notification wifi toggle not turning on
    By Mario Zhivago in forum Samsung Galaxy S7 edge
    Replies: 5
    Last Post: 11-30-2016, 10:54 AM
  2. Replies: 1
    Last Post: 11-25-2016, 03:33 PM
  3. Replies: 1
    Last Post: 11-25-2016, 12:27 AM
  4. Wifi not turning on
    By Claret2KFC in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 11-25-2016, 12:26 AM
  5. I can't login my google account with reset my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2016, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD