1. AC Question's Avatar
    The stereo connects to the wifi, the connection is good except the wifi Icon on the screen is gray with a lightning strike in the middle? The icon used to be blue when it worked. It show that is connected but when I open any app it try to load but stays white and never loads? how can I fix this problem? Everything else works.
    01-17-2017 12:25 AM
  2. nahoku's Avatar
    Well, the router might be operational, but the modem may be shut down. Since your wifi notification is telling you something is wrong you might want to check your router and modem... possibly reboot them.
    AlphaTango414 likes this.
    01-17-2017 03:25 AM
  3. AlphaTango414's Avatar
    Well, the router might be operational, but the modem may be shut down. Since your wifi notification is telling you something is wrong you might want to check your router and modem... possibly reboot them.
    Great advice.

    Have you looked up to see what that icon means? That could help you trouble shoot if you know the exact meaning of that icon.
    nahoku likes this.
    01-17-2017 03:36 AM

Similar Threads

  1. Htc one m9 glove mode not working after android 7 upgrade
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2017, 01:12 AM
  2. Really hoping for "stereo" speakers
    By chrgnthru in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 01-20-2017, 08:52 AM
  3. Replies: 1
    Last Post: 01-17-2017, 08:09 AM
  4. wont let me swipe to unlock
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-16-2017, 11:35 PM
  5. Is the galaxy s6 able to make calls on data towers
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-16-2017, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD