1. AC Question's Avatar
    I recently purchased a unlocked Note 4(AT&T running on T-Mobile network). I noticed that the phone has some type of battery glitch at around 45% the phone drops to 15% or less and within seconds turns off and now has 0% battery life. I know that it is not the battery because I had the battery replaced. I think there may a software issue. My phone is currently running Android 5.1.1. Has anyone had this problem corrected? If so what is the fix? Also I see that there ae updates available on T-Mobile to 6.0 but I cannot upgrade because my phone will only check the AT&T network for upgrades. Will this upgrade fix the battery issue? If so, how can I force my phone to get T-Mobile updates when my phone has AT&T software? I know this is a lot of questions, I've been trying to research this on my own but haven't found the answers. Thanks in advance to ANYONE who can help me resolve my issues.
    01-19-2017 10:48 PM
  2. nahoku's Avatar
    What you're seeing is typical of a battery problem. I know because I own a battery that will do the exact same thing on my Note 4. Drops out at around 45% and causes my phone to restart. In fact, I own two Note 4's and if I use the battery in either one, it does the same thing. Software cannot give you erratic battery level readings with sways in percentage like you're seeing, or like I see. You may not want to believe it, but you'll hear it again if anyone else responds to this thread. Where did you buy this new battery? Is it an actual Samsung OEM battery?
    01-19-2017 11:13 PM
  3. Sirapdagr8's Avatar
    Yes it's an original battery. Both batteries are doing the exact same thing. I have only had the phone 2 weeks. Once I saw that the phone was shutting off at 45% I had new battery sent to me. I have had this type of problem before with another phone. I replaced the battery and the problem was fixed. After replacing this the battery nothing changed, I did some research and it seems that after the Note 4 was updated to 5.0 it started having this glitch. What I haven't found is a solution to the problem. So I'm hoping I overlooked the solution and someone can help.
    01-19-2017 11:46 PM
  4. nahoku's Avatar
    One of my Note 4's is still on Kitkat 4.4.4, the other is on LP 5.1.1. The problem I see with the battery I have happens on both. I can't think of anything that would cause the issue you describe except the battery. There are many threads in the Note 4 forum on this topic so maybe you'll find something there. Good luck!
    01-20-2017 12:07 AM

Similar Threads

  1. New Life Into an Old Phone
    By RadeonHD4250 in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 01-21-2017, 07:45 PM
  2. Jan 19 update issue with messaging
    By Tom Barrett in forum LG V20
    Replies: 1
    Last Post: 01-20-2017, 06:06 AM
  3. Galaxy grand primeime stuck at setup wizard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-19-2017, 10:59 PM
  4. Replies: 0
    Last Post: 01-19-2017, 09:51 PM
  5. Replies: 0
    Last Post: 01-19-2017, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD