1. AC Question's Avatar
    Here's the scenario. I had outlook on my phone, it worked fine. When I moved to a different email service, I deleted the ony account on outlook which was for a specific email address. Now with a new provider, I cannot create a new account with the new server settings and passord. It will not connect to the server. It is as if, it "remembers" previous settings and won't accept changes.

    I spent 3 hours with the service provider who confirmed there are no issues on their end. AND the new email account was successfully created on outlook on my PC - no problems.

    I created a 2nd email account with this same provider (same server settings, kept the same password) and outlook 2.1.138 took it and set up, no problem. It simply refuses to create any new account with the old email address.

    Clearly there is some sort of artifact file or residual memory of the old deleted account. How to I fix this?

    I have cleared the cache partition

    I ran a utility to permanantly delete all deleted files

    Nothing has fixed this so far.

    Phone is a motorola moto G2 runing the current version of Marshmallow 6.xx
    02-04-2017 01:17 PM

Similar Threads

  1. delete a post from a thread in this forum
    By pjstock in forum General Help and How To
    Replies: 2
    Last Post: 02-04-2017, 10:38 PM
  2. Galaxy s5 can not save pic from text message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2017, 10:07 PM
  3. unable to set up account
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2017, 10:06 PM
  4. why my phone is not on but when I charge the flash red is on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-04-2017, 09:39 PM
  5. Replies: 2
    Last Post: 02-04-2017, 09:25 PM
LINK TO POST COPIED TO CLIPBOARD