1. AC Question's Avatar
    I have to triple click on all my apps and my lg pad is talking back. I also can't scroll up and down
    02-22-2017 07:02 PM
  2. Javier P's Avatar
    Welcome to the forums. Looks like TalkBack is enabled and you need to disable it in your accessibility settings. You need to scroll with two fingers at the same time to navigate through the menus and use a triple tap to select the different options. Tell us how it goes.
    02-22-2017 07:41 PM

Similar Threads

  1. doze not happening on 7.1.1
    By non-vtec in forum Nexus 5X
    Replies: 6
    Last Post: 03-06-2017, 05:21 AM
  2. Replies: 1
    Last Post: 02-24-2017, 10:31 PM
  3. Replies: 1
    Last Post: 02-23-2017, 05:53 AM
  4. Replies: 0
    Last Post: 02-22-2017, 06:32 PM
  5. how to view contacts in a compact list
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-22-2017, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD