1. AC Question's Avatar
    I use Verizon, and depend on PdaNet Foxfi for wifi tether. Essentially, this app only works on Android 6.0 or earlier on Samsung, LG and Sony phones. Previously had an LG G2, which was fine, but is now broken, so I need to replace ASAP. I did some research and we like the S6 or S7, but Verizon is pushing Android 7.0 now and our app will not work on this (pdanet.co/help/devices.php). We're on grandfathered unlimited plan and will be sticking to it, because the new Verizon "unlimited", caps you at 10GB/month for tether (we use up to 20-25GB / month for tethering).

    I'd rather not root, but if it's easy and the only way, then I would think about it. Even less desirable, but we could buy a different phone like the LG G4 (but would that also get Android 7.0 eventually)? Worse-case scenario, we could by the Sony Z3V.

    Any thoughts? Order of preference for which phone I would like to buy, would be S7, S6, G4, Z3V. Thanks.
    03-07-2017 10:09 AM
  2. Sam_Gs7's Avatar
    Contact Technical Support on Verizon.com and explain
    the case they might deliver a phone, with Marshmallow
    6.0 version and I recommend to buy the Samsung S7
    03-07-2017 11:03 AM

Similar Threads

  1. Nougat on VZW GS7 bypasses most work security restrictions
    By kjjb0204 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 03-09-2017, 09:42 AM
  2. how do i update my Android ver 2.3.7 without a sim card
    By MilltownMc in forum Ask a Question
    Replies: 3
    Last Post: 03-07-2017, 06:32 PM
  3. I can not turn off the voice texting. The x won't respond.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 01:22 PM
  4. Can not receive emails
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 01:19 PM
  5. Why won't Maps stay pinned in HTC Sense Home widget?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-07-2017, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD