1. AC Question's Avatar
    Hi, Forum,

    Huawei y625 u51, android 442 here. Rooted.

    My problem is with the networking user apps. All of them, besides chrome and play store, are unable to connect to the internet, having my phone connected.

    So basically i have chrome connected perfectly, i read news, i read mail, whatever i want and it is all fine. Sadly, when i run skype, viber, or other user netapp, they sign me in, but do not send data and specifically give message "no connection", when there actually is one.

    After i reinstall the app, it works fine. On the next day, it is all repeated - i connect and use chrome to surf, but when run skype or viber - it is to stubborn to connect i guess :d Thus i have to literally reinstall several webapps every morning after i wake up. This is a torture and irritates me heavily.

    It has all begun, when i deactivated some google apps, that i dont use, in order to hide their icons from the menus. Right from the next day the above mentioned has started. I have them activated all back, but i guess the damage was already done and no solution but reinstall returns my ability to use whatsapp, viber and ect.

    Any cure?

    Greetings.

    Ps: I have to admit, that i have pretty unfortunate experience up to now with android and i firmly believe to use it for a no further device i buy, if no major improvements are held. I feel like in a coop with it - restrictions, restrictions, restrictions.
    03-20-2017 01:29 PM
  2. Rukbat's Avatar
    Try re-enabling those Google apps that you "don't use" - evidently some of the apps you're having problems with do use them.
    smvim likes this.
    03-20-2017 02:01 PM
  3. smvim's Avatar
    Try re-enabling those Google apps that you "don't use" - evidently some of the apps you're having problems with do use them.
    This needs to be emphasized, I'm guessing by disabling too many apps that's also created an unreliable networking issue. Try re-enabling everything and then be more judicious about which ones you do disable. Be selective and do this gradually, then when you encounter a 'no connection' again you'll have a better idea on what's causing it.
    03-20-2017 02:27 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-20-2017, 04:40 PM
  2. Replies: 1
    Last Post: 03-20-2017, 03:26 PM
  3. Apps on S7 can't open since nougat update
    By AC Question in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-20-2017, 02:54 PM
  4. can I root my samsung galaxy J5 with sndroid 6.0.1?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-2017, 01:56 PM
  5. which email accounts can be used for play store app updates?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-2017, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD