1. AC Question's Avatar
    Phone does not ring when someone phones it.
    03-29-2017 03:12 AM
  2. belodion's Avatar
    Take a look in Settings, Sound, Volumes, as here:
    03-29-2017 06:01 AM
  3. adyy's Avatar
    At settings/ sounds and notifications should be a checkbox, called "Vibrate when ringing", check it and then minimize the ringtones volume.
    03-29-2017 07:34 AM
  4. ManiacJoe's Avatar
    "volumes" is the wrong screen.
    Up one level or so in the settings menus, there should be something called "sound profile" or something like that.
    From there you can pick: sound, sound and vibrate, vibrate, silent.... Depending on the options available.

    That is for the phone in general. Many apps have their own notification settings that override the phone settings.
    belodion likes this.
    03-29-2017 04:23 PM
  5. belodion's Avatar
    ^ Yes you're right. My recommendation would extinguish the notification sounds as well.

    On the Moto E I'm using, I'd go into Phone settings, leave Vibrate on, and select None for Ringtone.





    ...All of which could also be done via Settings, Sound.
    03-29-2017 04:38 PM

Similar Threads

  1. How to make home screen and lock screen wallpapers different
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-29-2017, 04:41 AM
  2. Bluetooth not playing music on parrot mki9200 after update to 7.0
    By AC Question in forum Android 7.0 Nougat
    Replies: 0
    Last Post: 03-29-2017, 02:39 AM
  3. Why my audio record files on phone cannot play?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-29-2017, 02:33 AM
  4. Replies: 0
    Last Post: 03-29-2017, 02:29 AM
  5. failing to secure lock screen
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 03-29-2017, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD