1. AC Question's Avatar
    Every time I open app a notification says, "Error signing in the specific account. Please choose a different account". And I've lost all my weight and training settings.
    03-30-2017 03:47 PM
  2. mkhobson's Avatar
    Same problem here, it just started today.
    03-30-2017 04:06 PM
  3. Patrick Rivard's Avatar
    Count me in , same issue. Resetting the app doesn't do any good. On my end the issue is with Google Fit.
    03-30-2017 04:15 PM
  4. pollap's Avatar
    I have exactly the same issue. Is it down at the server side?
    03-30-2017 04:21 PM
  5. Eddieallen456's Avatar
    I have the same problem too. I think something must have gone wrong on the server.
    03-30-2017 04:26 PM
  6. Eddieallen456's Avatar
    Lots of people on Twitter are experiencing the same issue
    Attached Thumbnails Why is there an error signing into my account on Google fit?-41684.jpg  
    03-30-2017 04:29 PM
  7. Jonathan M4's Avatar
    I have the same issue. Reinstalled and made no difference. Was on for a new personal record as well! Now it's lost.
    03-30-2017 04:29 PM
  8. Kurt Jenney's Avatar
    Same issue here, too. Started today.
    03-30-2017 04:38 PM
  9. ColbyJvonBrown's Avatar
    I hope they fix this soon. It's really bothersome.
    03-30-2017 04:44 PM
  10. Myles McLaughlin's Avatar
    Same. And I don't see info about it anywhere online.
    03-30-2017 05:05 PM
  11. rdelfin's Avatar
    I am SO GLAD I found this page, which confirms to me that the problem is at Google's server end and not with our phones.

    So it's just a matter of time I suppose.
    03-30-2017 05:27 PM
  12. ColbyJvonBrown's Avatar
    *Update* The issue seems to be fixed for me! All my information is back and in order. Very Happy.
    -
    *Update* It's happened again. Now I get a "Unfortunately Google Play Services Has Stopped" error every time I open Google Fit or Play Store. All my information is gone again. I really hope there is a fix soon.
    03-30-2017 08:15 PM
  13. Michael JCorbett's Avatar
    I'm still getting the same issue, its been a problem for 2 days now. Looking forward to a fix.
    03-31-2017 08:50 AM
  14. ColbyJvonBrown's Avatar
    Anyone else still having issues?? I cleared the cache on Play Services & Google. It worked for 3 days. Then the issue came back.
    04-04-2017 04:58 PM

Similar Threads

  1. I can't make up my mind! Help!!
    By JJSooner in forum Ask a Question
    Replies: 2
    Last Post: 03-30-2017, 05:04 PM
  2. why is my music is stoping to play every 15 seconds
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2017, 04:27 PM
  3. Replies: 1
    Last Post: 03-30-2017, 04:24 PM
  4. Replies: 1
    Last Post: 03-30-2017, 04:20 PM
  5. Why is the battery like on S8plus less then my S7 edge?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-30-2017, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD