1. AC Question's Avatar
    Ever since updating to 7.0 a few days ago, my smart lock trusted places are not working. It's driving me crazy, as I'm not used to having to use my fingerprint all the time. I've double checked the locations, restarted, turned location services off and back on, and nothing. Anyone else having this problem?
    04-01-2017 06:57 AM
  2. Tim1954's Avatar
    Wipe cache partition after updates is good practice.. Try that for starters
    04-01-2017 07:47 AM
  3. FishersJoe's Avatar
    After updating my HTC 10, I experienced this issue as well as Google Play app not opening/loading (blank white screen).

    Wiping app cache and system cache partition did not fix the issue. However, refreshing or re-connecting my Google services account seems to have done the trick. Here's what I did:

    1) Boot to Recovery and wipe cache partition (then reboot normal)
    2) Force Stop Google Play Store
    3) Wipe app cache AND data for Google Play Store
    4) Wipe app cache AND data for Google Play Services (storage==>manage space)
    5) Reboot

    This fixed the Smart Lock issue and the Play Store. Smart Lock conditions will have to be redone though since it reset everything.
    04-03-2017 12:37 PM

Similar Threads

  1. No signal inside building at work
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-01-2017, 10:10 AM
  2. Replies: 1
    Last Post: 04-01-2017, 08:34 AM
  3. I am new, this is not a real question...
    By indybikes in forum Dell Venue 10 7000 Series
    Replies: 1
    Last Post: 04-01-2017, 06:55 AM
  4. Nougat New Internet Symbol in Notifications Bar
    By FuturePokerPro in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 04-01-2017, 06:39 AM
  5. Replies: 0
    Last Post: 04-01-2017, 05:06 AM
LINK TO POST COPIED TO CLIPBOARD