Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Exclamation NO COMMAND when starting up

    On start up, my Memo Pad 10 has just started displaying a dead looking android bot on the screen with a hatch in his belly open, a red exclamation mark and No command written underneath - any ideas as it seems to be stuck in a loop (this only seems to occur when the power lead is NOT attached because when it is, the thing starts up as normal

    Andriod 4.2.2
    Model number K00F
    Last edited by Garry Reeves; 02-13-2014 at 05:47 AM. Reason: Missed a vital bit of info
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,602 Posts
    Global Posts
    13,877 Global Posts
    ROM
    Stock Moto X

    Default Re: NO COMMAND when starting up

    Quote Originally Posted by Garry Reeves View Post
    On start up, my Memo Pad 10 has just started displaying a dead looking android bot on the screen with a hatch in his belly open, a red exclamation mark and No command written underneath - any ideas as it seems to be stuck in a loop (this only seems to occur when the power lead is NOT attached because when it is, the thing starts up as normal

    Andriod 4.2.2
    Model number K00F
    Welcome to the forums.
    I would try to get it to boot up normally, then, back up any data you need to; pictures, music, etc, then do a factory reset.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
    Thanked by:

Similar Threads

  1. Nexus 7 stuck on Google logo screen on boot up
    By queeniema in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 03-31-2014, 11:19 AM
  2. Voice command listening
    By ulnek in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 02-14-2014, 04:37 PM
  3. Help!!!! My screen resolution is messed up!!
    By sberry11 in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 02-14-2014, 12:05 AM
  4. Back up gone wrong!
    By Sam Thomas3 in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 02-13-2014, 02:04 AM
  5. Rotate ellipse on image when rotate the image in Android
    By Belal Shakhatrah in forum Android Applications
    Replies: 0
    Last Post: 02-13-2014, 01:45 AM

Posting Permissions

B